Installation von Version 8 wegen Vorgängerversion nicht möglich

ProtectCom - Support

Mit Version 8 liegt eine komplett neue Monitoring Software vor, die nicht mit den älteren Versionen kompatibel ist. Ältere Versionen sollten deshalb unbedingt vorher entfernt werden.

Die Installation der Version 8 prüft deshalb zuerst das Vorhandensein älterer Versionen und versucht diese zu entfernen. Falls eine automatische Entfernung nicht möglich sein sollte, haben Sie folgende Möglichkeiten:

  • Starten Sie die Installationsdatei von Version 8 mit Administratorenrechten. Damit sollte die Vorgängerversion entfernt werden.
  • Beenden Sie die aktuelle Installation und führen Sie die Installationsdatei der Vorgängerversion aus. Direkt nach der Installation (den PC nicht neu starten, auch wenn das Installationsprogramm dies vorschlägt) rufen Sie den Orvell mit der Tastenkombination auf und wählen Sie im Hauptfenster aus dem Menü oben: Datei - Deinstallation. 

WICHTIG: Falls Sie die vorliegenden Aufnahmen noch benötigen, fertigen Sie sich vor der Deinstallation ein Backup der Aufnahmen an. Die Aufnahmen älterer Versionen sind nicht mit der Version 8 oder höher kompatibel! Folgen Sie den Anweisungen und starten Sie die Installationsdatei der Version 8 anschließend erneut.

Bei Fragen zu der Installation kontaktieren Sie unseren Support.

Tags: Fehler, Installation, Update, Upgrade
Durchschnittliche Bewertung: 4.67 (3 Abstimmungen)

Kommentieren nicht möglich